
Zusatzanleitung Drizzle / LPI, DSI und DSI Pro

Diese Zusatzanleitung beschreibt die neuen Funktionen der Autostar Envisage Version 4.0. Der erste Teil dieser
Anleitung erklärt detailliert sowohl die Benutzung der „Drizzle“ Software als auch andere Möglichkeiten. Der zweite Teil
beschreibt die Idee, die hinter „Drizzle“ steckt sowie die Grundeinstellungen.

Autostar Envisage V 4.0

Wenn Sie diese Software zum ersten Mal benutzen empfiehlt es sich, zuerst die Hauptanleitung „Deep Sky Imager –
Die Grundlagen“ durchzuarbeiten.

Zusammen mit Drizzle bietet die Software folgende neue Möglichkeiten:

• Gleichzeitiger Betrieb mehrerer Kameras. Envisage unterstützt nun jede Anzahl von DSIs und einen LPI. Sie
können so einen zweiten DSI an einem Leitrohr betreiben oder zwei Kameras für Primärfokus und
Weitfeldaufnahmen nutzen. Jede Kamera kann für Nachführzwecke genutzt werden. Die einzige Begrenzung
liegt in Prozessorgeschwindigkeit und Speicher des PCs. Ein PC mit 512 MB RAM und 2 GHz Prozessor kann
ohne Probleme 3 DSIs betreiben.

• Histogrammwerte fertiger Bilder ändern. Wenn ein Bild fertig aufgenommen ist, können nun die
Histogrammwerte auch nachträglich verändert und im Endbild gespeichert werden. Im „File -> Save“ Menü
können die Änderungen gespeichert werden. Sie können ebenfalls das Dateiformat in „Safe Proc.“ ändern.

• Bilddateien, Kameratyp. Sie können nun Bilder auch nachträglich mit Drizzle bearbeiten oder die shift/combi-
ne Funktion im Ordner „Image Files“ nutzen. Gehen Sie einfach zur Funktion „add“ (hinzufügen) und wählen Sie
den gewünschten Ordner aus. Klicken Sie nun auf die erste Datei in der Liste und im entsprechenden Ordner
erscheint wie beim Livebild das Kamerabild. Ziehen Sie mit der Maus einen Kasten um einen (oder zwei für
Bild-Derotation) Stern/e und klicken Sie die Schaltfläche Start. Das Bild wird automatisch aufgebaut und stoppt
ebenso automatisch wenn alle Bilder des Ordners addiert wurden. Es empfiehlt sich, das Dateiformat „FITS 3P“
zu nutzen, da dieses die vollen 16 Bit Bildtiefe des DSI erhält.

Detailierte Anleitung

Wenn Sie vorher eine ältere Version genutzt haben, empfiehlt es sich, vorher alle alten Dunkelbilder zu löschen. Dies
kann am besten im Windows Explorer geschehen; der voreingestellte Ordner ist C:\Meade Images\Darks.

Kamera-Benennung

Die neue Software fordert Sie bei der ersten Benutzung auf, die angeschlossenen Kameras zu benennen. Wählen Sie
am besten einen kurzen beschreibenden Namen; dieser bleibt bei der Kamera, auch wenn sie an einem anderen
Computer genutzt wird. Die Benennung hat den Zweck, verschiedene, an einem Computer angeschlossene, Kameras
auseinanderhalten zu können. Sie dient auch der Zuweisung von Dunkelbildern. Wenn Sie mehrere Kameras benutzen,
ist es wichtig, jeder einen eigenen Namen zu geben. Der Name kann im Fenster „Cntrl“ geändert werden, wenn der ori-
ginal DSI angeschlossen ist.

Kamera Schaltflächen
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Es gibt nun eine Schaltfläche für jede Kamera, die an dem Computer angeschlossen ist. Der Schaltflächenname ist
identisch mit dem vergebenen Kameranamen und wird mit der „Live“ Schaltfläche automatisch ausgewählt. Die
Schaltfläche „Image Files“ stellt eine virtuelle Kamera dar; hier können fertige Bilder geladen werden, wenn sie z.B. mit-
tels Drizzle nachbearbeitet werden sollen. So kann u.a. der Drizzle-Prozess mit anderen Einstellungen wiederholt wer-
den.

Drizzle Tutorial

Das folgende Tutorial setzt voraus, dass der DSI mit dem Teleskop korrekt auf ein Deep-Sky-Objekt ausgerichtet und
fokussiert ist und dass Dunkelbilder bis zur längsten vorgesehenen Belichtungszeit angefertigt wurden.

Empfohlene Einstellungen

File Type -> Fits 3P
Save options -> Save all uncombined images
Die obigen Einstellungen sind dringend empfohlen. Fits 3P speichert die Bilder mit der vollen Dynamik ab und „Save
all…“ erlaubt Ihnen, die einzelnen Rohbilder nachträglich weiter zu bearbeiten. Die genannten Einstellungen finden sich
unter „Save proc.“

Wählen Sie „Drizzle“ aus dem Dropdown-Menü „Image Process“.
Geben Sie bei “Object Name box” einen Namen ein.
Geben Sie die “Min. Quality” und “Evaluation Count” (Aufnahmezähler) Werte gemäß Ihren Wünsche ein.
Mit der Schaltfläche „Settings“ können fortgeschrittene Nutzer weitere Einstellungen vornehmen.
Diese Einstellungen sind unkritisch wenn die obigen empfohlenen Einstellungen gemacht wurden, da der „Drizzle“
Prozess auch nachträglich wiederholt werden kann.
Start autotracking
Folgen Sie den Vorgaben auf Seite 31 der Hauptanleitung und richten Sie Ihr Teleskop für Autotracking/Autoguiding ein.
Stellen Sie sicher, dass die richtige Kamera im Menü für die Drizzle-Operation ausgewählt ist.
Select 2 stars (zwei Sterne auswählen)
Der erste ausgewählte Stern ist der sog. Shift-Stern. Der Stern an dieser Position wird für die Ausrichtung der nachfol-
genden Bilder herangenommen. An ihm wird ebenfalls das Teleskop nachgeführt. Der zweite Stern legt den
Bilddrehungswinkel um den ersten Stern fest. Es ist wichtig, dass Sterne gewählt werden, die sich in etwa im mittleren
Drittel des Bildfelds befinden; auf diese Weise hat das Teleskop den größtmöglichen Verfahrraum. Es wird die ausge-
wählten Sterne somit nicht aus dem Bildfeld schieben. Wenn die Bilder offline bearbeitet werden, können verschiedene
Sterne ausgewählt werden. Wenn das Teleskop parallaktisch aufgestellt und sauber eingenordet ist, kann auch mit nur
einem Stern gearbeitet werden; dies gibt der Teleskopsteuerung die größtmögliche Freiheit.

Schaltfläche Start aktivieren

Envisage erstellt nun einen neuen Ordner und legt die per Drizzle bearbeiteten Bilder dort ab. Haben Sie hier ein wenig
Geduld; abhängig von den Drizzle-Einstellungen und der Prozessorgeschwindigkeit kann es ca. 20 bis 30 Sekunden
dauern, bis das erste Bild erscheint. Das Bild kann größer als der PC-Bildschirm sein; in diesem Fall erscheinen
Schiebeflächen rechts und unten.

Teleskop-Tracking

Wenn Sie das Live-Bild auswählen, sehen Sie die ausgewählten Sterne
und einen gelben Kreis mit Fadenkreuz. Dies ist die Zielposition. Wenn der
Stern bei Drücken von Start auf dem gelben Fadenkreuz war, dann wird er
sich zuerst in die obere rechte Ecke bewegen. Wenn diese Zielposition
erreicht ist, folgt die untere rechte Ecke usw. Die Zielposition bewegt sich
zum nächsten vorgesehenen Ort, sobald sie vom Stern (bzw. der
Teleskopsteuerung) erreicht wird. Nach Erreichen der letzten Position
unten links stoppt die Bildaufnahme; das Teleskop verfolgt jedoch weiter-
hin die letzte Position. Während der Aufnahme kann die Zielposition durch
Betätigen der Schaltfläche „Set Target“ und klicken auf die gewünschte
Zielposition in dem Livebild geändert werden.

Final Stretch (Histogrammeinstellung)

Wenn das Bild fertiggestellt ist, kann mittels Justieren der Histogrammwerte und der Schattenverstärkung das Bild aus-
geglichen und mittels „File -> Save“ gespeichert werden.
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Nachträgliche Bildbearbeitung

Eine wichtige neue Funktion von Autostar Envisage 4.0 stellt die Möglichkeit dar, die Bilder mittels Drizzle nachträglich
zu bearbeiten. Starten Sie hierfür das Programm ohne angeschlossene Kamera; dies reduziert Prozessorlast und
Speichernutzung auf Ihrem Computer.  Sie sehen nun den „Image Files“ Ordner zuerst.

Bilder hinzufügen

Klicken Sie auf die Schaltfläche „add“ im Image Ordner “Files”. Der gewohnte Eröffnungsdialog erscheint. Wählen Sie
das gewünschte Bildverzeichnis aus. Klicken Sie auf das erste Bild der Sequenz und scrollen Sie durch bis zum letzten,
indem Sie die Shifttaste gedrückt halten und auf das letzte Bild klicken. Alle Bilder vom ersten bis zum letzten sollten
nun markiert sein. Klicken Sie nun auf „open“ (öffnen). Nach ein paar Sekunden erscheinen nun die Bilder in der „file
name“ Liste.

Bilder auswählen

Wählen Sie das erste Bild in der Liste aus; nach ein paar Sekunden erscheint es im Live-Display. Mit den Pfeiltasten
können Sie in der Liste herauf- und heruntergehen (scrollen) und das jeweilige Bild erscheint. Überprüfen Sie die einzel-
nen Bilder und entfernen Sie ggf. unbefriedigende Bilder mit der „Remove“ Schaltfläche aus der Liste. Hierdurch wer-
den die Bilder nicht von der Festplatte gelöscht.

File Type -> hiermit legen Sie das Datenformat fest, welches das Bild am Ende haben soll
Nehmen Sie die Einstellung gemäß Ihren Wünschen vor. Das FITS-Format speichert Bilder im vollen Dynamikumfang
ab; andere Formate sind manchmal Benutzerfreundlicher und benötigen ggf. weniger Speicherplatz.

Save options -> Normal
Bei Drizzle ist dies die einzig mögliche Option; andere Einstellungen werden ignoriert.

Wählen Sie „Drizzle“ aus dem Menü „Image Process“ aus.
Setzen Sie “Min Quality” und “Evaluation Count” auf 0 bzw. 1.

Mit diesen Einstellungen wird jedes Bild im Endergebnis genutzt. Dies ist akzeptabel, da die unbefriedigenden Bilder
zuvor manuell aussortiert wurden.

Klicken Sie nun auf die Schaltfläche „Settings“; weiteführende Hinweise über die Drizzle Auflösung finden Sie in
den folgenden Abschnitten.

Mit den Einstellungen kann jederzeit experimentiert werden, wenn der Drizzle-Prozess wiederholt wird.

Zwei Sterne auswählen
Klicken Sie auf das erste Bild und wählen Sie die Nachführsterne aus. Dies müssen nicht dieselben sein, bei den die
Aufnahmen gemacht wurden. Nach der Auswahl können Sie mit der Pfeil-Abwärts-Taste die Nachführung der zwei
Sterne prüfen.

Start klicken
Envisage erstellt nun einen neuen Ordner, in welchem die kombinierten Bilder abgelegt werden. Haben Sie hier ein
wenig Geduld; abhängig von den Drizzle-Einstellungen und der Prozessorgeschwindigkeit kann es 20 bis 30 Sekunden
dauern, bis das erste Bild erscheint. Das Bild kann größer als der PC-Bildschirm sein; in diesem Fall erscheinen
Schiebeflächen rechts und unten. Der gegenwärtige Dateiname erscheint in der Statusbox unter den Drizzle-
Einstellungen. Das System stoppt automatisch wenn alle Bilder bearbeitet wurden.
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Histogrammanpassung

Wenn das Bild fertiggestellt ist, können Sie die Histogramm- und Schattenverstärkungswerte (Shadow Enhancement)
anpassen und das Resultat mit „File -> Save” speichern. Die Datei wird immer im vorangegebenen Verzeichnis abge-
legt. Wenn ein anders Dateiformat gewählt werden soll, so kann dies unter „Save Proc.“ und dann unter „File -> Save“
festgelegt werden.

Anpassungsmöglichkeiten
Durch Auswahl von „File -> Open“ können Sie jede Bilddatei laden und eine Histogramm- und Gammaanpassung vor-
nehmen und das Ergebnis speichern. Sofern nichts anderes vorgegeben ist, wird als Zielordner immer C:\Meade
Images ausgewählt.
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Drizzle, ausführliche Beschreibung

Entwickelt von der NASA für das Hubble Weltraumteleskop, bietet Drizzle Möglichkeiten, die Auflösung und das Bildfeld
des DSI-Chips deutlich vergrößern zu können. Bei Objekten, die normalerweise einen größeren CCD-Chip erforderlich
macht, kann der Astrofotograf nun die Drizzle-Funktion nutzen, die aus dem 640x480 Pixel DSI-Chip effektive 4,9
Megapixel machen; dies jedoch nur in Verbindung mit Teleskopen, die über den Meade AutoStar gesteuert sind. Dies
mag sich nach einer Übertreibung anhören, darum hier die Fakten: Wenn vom Nutzer „Drizzle“ ausgewählt und bei den
Einstellungen „Drizzle Extended View“ der Wert 2 ausgewählt wird (was einem 2x2 Mosaik gleichkommt) und unter
„Drizzle Resolution“ auch 2 ausgewählt wird (hierdurch werden mehrere unterdurchschnittlich aufgelöste Bilder kombi-
niert und mit höherer Auflösung wiedergegeben), dann führt dies im Endergebnis zu einem Bild mit bis zu 2560x1920
Pixeln, was 4,9 Megapixeln gleichkommt. Die unkomprimierte Dateigröße im FITS-Format beträgt hierbei ca. 10 MB.
Durch Drizzle werden Bilder nicht etwa durch reine Interpolation vergrößert; das Programm bewegt Teleskop und CCD
Sensor in genau kontrollierten Schritten zwischen den einzelnen Aufnahmen und sorgt hierdurch für nahtlose
Präzisionsmosaike.

Die folgende Abbildung zeigt die DSI Pro Aufnahmesoftware „AutoStar Envisage“ mit der geöffneten Drizzle-Dialogbox:

In der Drizzle-Dialogbox haben Sie drei Einstellmöglichkeiten: „Drizzle Resolution (Auflösung)“, „Extended View
(Bildvergrößerung)“ und „Pixel Fraction (Pixelgröße)“. Die einzelnen Einstellungen werden im Folgenden beschrieben.

Drizzle Auflösung:

Wenn der Drizzle Auflösungswert (Drizzle Resolution) erhöht
wird (Maximalwert: 2), wird die Bildauflösung gleichzeitig über
einen größeren Bildmaßstab erhöht. Dies hört sich nach einer
reinen Interpolation an; tatsächlich werden jedoch mehrere
niedriger aufgelöste Bilder addiert, was zu einer größeren
effektiven Auflösung führt. Hierdurch steigt die Bildgröße von
640 x 480 auf bis zu 1248 x 936 Pixel. Das Teleskop wird
dabei zwischen den Einzelbildaufnahmen um einen kleinen
Betrag verfahren und das Summenbild dann aus der resultie-
renden Subpixelgenauigkeit neu aufgebaut.
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Bildfelderweiterung (Extended View):

Wenn hier z.B. ein Wert von 2 (Maximum) eingegeben wird,
wird de facto ein 2 x 2 Mosaik angefertigt. Hierzu wird das
Teleskop zwischen den Aufnahmen um genau festgelegte
Beträge verfahren, damit der Kamerasensor ein größeres Feld
abfährt. Beachten Sie, wie in der rechten Abbildung das
resultierende Bildfeld mit einer Auflösung von nun 1280 x 960
Pixel nun vergrößert angezeigt wird.

Subpixeleinstellungen (Pixel fractions):

Wenn die Pixelgröße auf einen Wert kleiner als 1 (Minium: 0,2)
eingestellt wird, wird die entsprechende Subpixelgröße beim
Auslesen des CCD-Sensors vorgegeben. Ein kleinerer
Pixelwert erhöht die Auflösung des Bildes. Während sich die
Pixelanzahl des fertigen Bildes nicht ändert, wird das Endbild
jedoch schärfer. In der folgenden Abbildung wird gezeigt, wie
aus den kleineren Einstellungen (blaue Pixel) innerhalb der
Originalpixelgröße (rot) das neue Bild transformiert wird:
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Bildfeld-Derotation (Field De-rotation):

Anstatt Bilder nur anhand eines Leitsterns zu addieren, kann die Envisage 4.0 Software nun auch Bilder mit zwei
Referenzsternen berücksichtigen, bei denen die durch alt-azimutale Aufstellung des Teleskops bedingte Bildfelddrehung
korrigiert wird. Richten Sie einfach Ihr Teleskop aus, schalten Sie den DSI ein und markieren Sie, wie in der Abbildung
gezeigt, nach der Drizzle-Auswahl zwei Sterne im Bildfeld. Das Endbild wird keine Bildfeldrotation mehr zeigen.

Bitte wählen Sie die Belichtungszeit der Einzelbilder so, dass sich keine Bildfelddrehung bemerkbar macht. Ermitteln
Sie die richtige Belichtungszeit durch Probieren. Als Standardbelichtungszeit werden 30 Sekunden pro Aufnahme 
empfohlen.
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A D V A N C E D  P R O D U C T S  D I V I S I O N

D-46325 Borken/Westf. • Siemensstraße 6
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